PDA

View Full Version : HELP! Your browser does not support iframes


ArmyGrl
06-01-2010, 01:52 PM
So, I'm writing this thread from the computer at work which uses Internet Explorer; therefore I know IE supports iframes. Besides, I went Deviant soon after the site opened and never had problems assessing the site at home until last Thursday...

now I can not connect to Deviant Scrap at home at all. Can't even get to it with Mozilla Firefox. Both IE and Firefox tell me "your browers does not support iframes."

I have visited a few sites on the net that say to go to security, and enable "launch program and files in iframe" etc. But that is not working.

Has anyone had this problem? How did you fix it? HELP! Deviant Scrap is the only site that I am having this issue with :banghead:

fairydust
06-01-2010, 03:15 PM
oh, boy......the "i frame" thing happened to me, as well as a few other strange issues....
if i recall correctly, that issue was never resolved for me as i just kept running into dead ends with it.
ultimately i had to close down my DS account & open a new one with a spare email address & now everything works beautifully, although i have to use IE instead of firefox. try that from your job & then attempt to access your new DS account through IE at home.
i hope this may be of help.

Hollie
06-01-2010, 04:19 PM
Can you tell me what pages you are getting those errors on?
Thanks!

Tumble Fish Studio
06-01-2010, 04:59 PM
I only use Mozilla Firefox and I can get in fine. Let me see if I can find a setting somewhere that might have come with an update as MF updates constantly.

Hollie
06-01-2010, 05:28 PM
From what I can figure out, iFrames are a weird security issue. Your browser is blocking the site.
I am trying find out how to fix that. Sorry!!

Tumble Fish Studio
06-01-2010, 06:15 PM
I have looked all through the tools in MF and can't find anything, not even in the security tab in the tools. I went to mozilla's home and searched for iframes and nothing comes up. So, as I'm sure my lack of computer genius will surprise no one, I can't help I guess.

Lmccandless
06-01-2010, 07:03 PM
Here's the fix for IE
This is a security setting you need to configure
inside of your IE7 browser. If you still experience trouble, you may
want to check out Microsoft IE7 help at
http://www.microsoft.com/windows/products/winfamily/ie/iefaq.mspx

If you need to enable IFrames in IE, go to Tools > Internet Options >
and click on the "Security" tab.

>From there, click the "Internet" icon and click the "Custom Level" button.

In the resulting dialog, scroll about 3/4 of the way down to the
"Miscellaneous" section. Look for "Launch programs and files in an
Iframe" and click "Enable."

Don't forget to click "OK" to apply the change. You may need to close
and restart your browser before Iframes will work.

In FireFox, you should not be required to make any changes if you are upgraded to the most recent version.

I hope all of this helps!

Hollie
06-01-2010, 07:24 PM
Thank you Laura.

:all hail:

ArmyGrl
06-02-2010, 01:28 PM
Thank you everyone for trying to help. I tried that setting iframes over the weekend. It is not working :(

orachel
06-05-2010, 05:25 PM
Oy, crud. That's no good! I'm having some minor issues, but nothing majorly huge like that. Grararrrar. Um... Edeena/Naughtsncrosses's awesome puter dude husband, Andy, just told me last night about this browser, Maxthon. Apparently its better than IE, and used by a ton of people in the know. He even says IE stole the idea of tabs from them, which is pretty dang innovative, really. Here's the site he gave me to download and try browser. He said the ONLY problem he ever had with Maxthon was when he was trying to beta test sites, occasionally would run into an issue becase Maxthon isn't one of the top 3 most popular browsers.

Try it, though. I'm gonna give it a whirlygig myself, cause seriously, my IE is on crack.

Maxthon Browser (http://www.maxthon.com/) ...oh, and he said do download the recent one..final version

Hope that helps, hon!!!